php_sispm becomes eSwitchpad

After long and PAINFULL deliberation; I decided to rename php_sispm to eSwitchpad.

eSwitchpad is the php layer over sispmctl formerly known as php_sispm. Originally geared toward the GEMBIRD Silvershield SiS-PM; an intelligent & advanced surge protector with 4 USB manageable sockets.

Why eSwitchpad? Because I needed a nice name and, in the end, its an “internet hosted switch pad” (Wikipedia: In electronics manufacturing, [a pad is] a flat surface used to make electrical contact. A special case is bonding pads, to which components are soldered); an electronic Switchpad; eSwitchpad!
Writing the basic code took about half a day (in total) – coming up with a name another FOUR DAYS! :/ I considered “The Switch”, “Sypor”, “Blackout”, “Switchpad”, .. but most of those were already taken & whatnot..

Expect the version 1.0 release tonight 🙂

Published by Gert


2 thoughts on “php_sispm becomes eSwitchpad

Leave a Reply

Please log in using one of these methods to post your comment: Logo

You are commenting using your account. Log Out /  Change )

Facebook photo

You are commenting using your Facebook account. Log Out /  Change )

Connecting to %s

%d bloggers like this: